Public Ticket #44

Wordpress 5.5.1 Error

John Mark Jacob (JMJ) Replied 1 day, 21 hours ago on September 18th at 4:52am

default avatar

John Mark Jacob (JMJ)

supervisor_account Staff

Hi Arif,

It would be great if you provide a screenshot or error logs of the errors you are having with the theme. Rest assured the theme is compatible with WordPress 5.5.1. It could be a plugin that is throwing the error affecting other scripts.

Thanks

Arif Emre Kiraz started a discussion September 5th at 1:55am

default avatar

Arif Emre Kiraz

loyalty 1 Ticket

Hello, your them is not fixed for wordpress 5.5.1. I am facing a lot problems. One of them is a plugins cannot work on your theme. Please solve this and update it.

Advertisement

Ticket Details

Friendly Reminder

Support Includes the Following:
  • checkAnswer related questions
  • checkRelated technical questions
  • checkAssistance with reported bugs and issues
  • checkHelp recommended 3rd party plugins
Not Included:
  • × Customization Services
  • × Installation Services
  • × 3rd Party Plugins Customisations